Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 06, 2026 - 16:00 GMT
Scheduled
We will be carring out a full upgrade to our AH Connect API which may impact the stability of the native app distributions across AppyHive platform. However this may occur intermittently.
Thank you for your patience.
Posted Mar 06, 2026 - 07:31 GMT
This scheduled maintenance affected: AppyHive for iOS, AppyHive for Android, and AppyHive API/Connect.