Service Maintenance
Incident Report for Appy Hive
Resolved
Our services are now back on up and running.
Posted Oct 09, 2023 - 20:31 BST
Monitoring
We're in the process of deploying a new version of service.Thank you for your patience.
Posted Oct 09, 2023 - 20:26 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2023 - 14:53 BST
Investigating
We will carrying out full service maintenance. During this time the app may be unresponsive or briefly down. We will let you know when this is completed. Thank you for your patience.
Posted Oct 09, 2023 - 14:52 BST
This incident affected: AppyHive Studio, AppyHive Work, and AppyHive API/Connect.